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Overview
Guided Reporting  provides business users with an intuitive and easy to use report viewing 

experience.

This solution provides:

 l A framework for dynamically integrating customer data content into a report viewer 

workspace for dashboards or cube views as structured within the organization. 

 l Reports that are tailored  to the data available for the specific parameter filters set by the 

business user across any dimension type.

 l The ability to use custom reporting without the need for extra maintenance or 

duplicating templates.

Guided Reporting Solution Guide 1

Overview



Setup and Installation
This section contains important details related to the planning, configuring, and installation of 

your solution. Before you install the solution, familiarize yourself with these details.

Dependencies

Component Description

OneStream 

6.0.0 or later

Minimum OneStreamPlatform version required to install this version 

of Guided Reporting.

OneStreamApp 

for Windows

Guided Reporting is optimized for the OneStream Application for 

Windows which has all the functionality as the browser-based version 

of OneStream.

Application Server Settings
You may need to edit the OneStream Application Server Configuration so users can create 

and change data in the additional database tables. If other MarketPlace solutions (such as 

Specialty Planning) are already in the application, these adjustments may already exist.

Configure the OneStream Application Server
Be sure that the security group settings include the users who work on and set up the solution 

before proceeding.

Guided Reporting Solution Guide 2

Setup and Installation



NOTE: Group settings are applicable to all MarketPlace solutions; it is important 

to keep the group names generic.

 1. Start the OneStream Server Configuration Utility as an Administrator.

 2. Click Open Application Server Configuration File > Database.

 3. Edit the following OneStream Database Server properties:

 l Access Group for Ancillary Tables: Select a group that includes those who will 

access records.

 l Can Create Ancillary Tables: True

 l Can Edit Ancillary Table Data: True

 l Maintenance Group for Ancillary Tables: Select a group to edit and maintain tables.

 l Table Creation Group for Ancillary Tables: Select a group who can create tables.

 4. Restart Internet Information Server.
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Install Guided Reporting
NOTE: You must have administrator security level permissions for the Guided 

Reporting setup and reporting options to be established.

 1. On the OneStream MarketPlace Dashboard, click MarketPlace > Guided Reporting.

 2. On the Guided Reporting solution page, select the appropriate OneStream platform 

version from the Minimum Platform Version drop-down list. 

 3. Select the most recent version from the Solution Version drop-down list and then click 

Download.

 4. Log in to OneStream.

 5. On the Application tab, click Tools > Load/Extract. 

 6. On the Load tab, locate the solution package using the Select File icons and click 

Open.

 7. When the solution’s file name appears, click Load. 

 8. Click Close to complete the installation. 

Set Up Guided Reporting
The first time you run Guided Reporting, a guided table setup process begins.
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In OneStream, click OnePlace > Dashboards > Guided Reporting > Guided Reporting.

Create Tables
 1. Click Step 1: Create Tables

This step may be necessary when upgrading even if tables already exist. Guided 

Reporting will not drop any tables that already exist but will modify table structures and 

add new ones if necessary.

 2. When setup is complete, click Step 2: Launch Solution to open Guided Reporting.

Package Contents
The Dashboard Maintenance unit provides the user interface for Guided Reporting and 

includes the required dashboard groups, components, data adapters, parameters, and files.
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Settings 
To access the Settings page, click Show Settings Page.

NOTE: In the Settings page, administrators have access to all functionality while 

non-administrators can access User Preferences only.

Global Parameters
The Global Options tab allows you to identify which parameters to set up as a Global view  

within the Global Parameter Definition table. By setting global parameters, a Global view bar 

displays on the Home page in which you can use those assigned parameters across multiple 

Cube View reports. 

Global parameters display on multiple Cube View reports as long as that parameter is being 

used on that report.

You can also set the list label and the default value   of the global parameter.

If the List Label is blank, the name of the parameter on the Home page reflects the Parameter 

Name in the Global Parameter Definition table by default. If the List Label is populated, the 

name placed in that column overrides the Parameter Name on the Home page.
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If the Default Value of a parameter is blank, you will see No Selection on that parameter on the 

Home page. The parameter going forward uses the last selection chosen for current and 

future sessions. If the Default Value of a parameter is populated, the parameter on the Home 

page reflects the default value populated in the Global Parameter Definition table and the 

report renders based on the default value defined. If the value is changed at any time, the last 

selection chosen remains for current and future sessions.

After you save, the Parameter Name, List Label, and Default Value columns become read-

only.  Edit Global View Order  at any time. 

Global View Order 

Apply the sort order  in the Global Parameter Definition table in the Global View Order  

column. The global view order assigned retains its setting on the Home page.

If the Global View Order column is not used and left blank, the default sort order for the 

dimensions is the order of the POV (cube, entity, parent, consolidation, scenario, and so on).

When an administrator adds a new parameter as part of the initial setup or includes additional 

parameters to an existing list on the Global Definition Table and clicks Save, a validation 

displays stating Changes made to the Global Definition table will be captured during a 

discover or rediscover process.
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This validation alerts the administrator that any changes made to the Global Definition Table 

will be available on the Home page of the individual Cube View reports after the Discover 

process completes.  If you already ran a Discover process  for a cube view, clicking it again 

reflects any changes made to parameters in the cube view itself or in the Global Parameter 

Table.

NOTE: For more information about cube views, the Selector List behavior, and 

the Discover process, see "Discover Parameters from Cube View Reports" on 

page 17.

User Preferences
When the Auto Update feature is enabled, the Cube View report automatically updates as 

each parameter is populated on the Home page.

This feature provides flexibility to establish how you would prefer to interact with cube view 

parameters and report updates within the Home page and can be modified at any time.

To access the Auto Update feature:

 1. On the Settings page, click User Preferences.

 2. Click  Auto Update Parameter Filters. This setting is selected by default.

When the Auto Update box is selected, and you are viewing the report for the first time, Select 

parameters text is shown as a reminder to select all of the parameters. When the last 

parameter is selected, the report automatically displays based on your selections.

When the Auto Update box is selected, and you have already viewed the report,  the cube view 

displays immediately using the last filters selected on the parameters.
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Home Page Behavior when Auto Update is Disabled
When the Auto Update box is unchecked, a Run Report button displays in the Selector List 

view on the Home page. If you are viewing the report for the first time, you will see Select 

parameters in gray text below the parameters as a reminder to make your selections. 

After the initial run, if additional changes are made to the parameters you will see gray text  

where the cube view was, Run Report for Modified Parameters. 
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This is a reminder to run the changes after all filters are populated.  When you click Run 

Report, the cube view displays with the updated changes to the parameter filters.
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Uninstall
The Uninstall feature allows you to uninstall the Guided Reporting user interface or the entire 

solution.

There are two uninstall options:

 1. Uninstall UI removes Guided Reporting, including related dashboards and business 

rules but leaves the database and related tables in place. For some releases, perform 

this step before accepting any new version of Guided Reporting because some of the 

dashboards or other objects may have been modified.

 l Choose this option to accept a Guided Reporting update without removing the 

data tables.

 l The Guided Reporting Release Notes indicate if an overinstall is supported.

 2. Uninstall Full removes all the related data tables, all data, Guided Reporting 

dashboards, and Business Rules.

 l Choose this option to completely remove Guided Reporting or to perform an 

upgrade that is so significant in its changes to the data tables that this method is 

required. Only business rules deployed on Guided Reporting during setup and 

installation are removed.

CAUTION: Uninstall procedures are irreversible.
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Dashboard
Guided Reporting provides one dashboard that shows the Guided Reporting main icons 

based on permission level. 

The following users have access to the dashboard components:

 l Home page: Administrators and non-administrators 

 l Report Management page: Administrators only

 l Settings > Global Options: Administrators only

 l Settings > User Preferences: Administrators and non-administrators

 l Settings > Uninstall: Administrators only

 l Help page: Administrators and non-administrators
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Report  Management
The Report Management page is designed to streamline administrative activities needed for 

the setup of Guided Reporting.  Here an administrator can create Report Groups, assign Cube 

View or Dashboard reports within them, apply security, and discover parameters used in a 

Cube View report to view them through the Selector List view table.

To access the Report Management page, click Report  Management page.

Security
When you create Report Groups and Reports in the Report  Management page, you can set 

the Access group for each section from the Access Group drop-down list. The drop-down list 

reflects the options found in the System > Security > Groups section of OneStream.

NOTE: Access Group columns always default to Everyone.

In the example below,  the FinRptg report group has an Access Group set to Power Users and 

there are individual reports set to Everyone and GolfStream Controllers. Even though some 

reports are set to Everyone, the Report Group takes priority for first pass security. If you are 

not part of the Power Users group, you will not be able to access the report group of FinRptg 

on the Home page and accessibility to the individual reports set to Everyone is not available.
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Report Groups
The Report Groups table allows an administrator the flexibility to create groupings of reports 

based on categories or access groups.

Create a Report Group
 1. Click Insert Row.

 2. Enter a Display Name, which is the name for the report group that will appear on the 

Home page. The Display Name is a required field that must be unique and can contain 

up to 50 characters.

 3. Enter a Description, which is a descriptive name for the report group. The Description 

field may contain up to 200 characters and is optional.

 4. Select an Access Group. Assign the Access Group based on System > Security > 

Group settings for the Report Group. 

 5. Click Save.

NOTE: You must save the report group before you can add reports.
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Reports
You can incorporate previously created Dashboard or Cube View reports into Guided 

Reporting in a simplified way.

Each report group can contain multiple reports in which each report can have individualized 

security groups assigned. 

NOTE: You can create a duplicate display name for a report that is in a different 

report group.

Add a Dashboard Report
You can add a Dashboard report to a report group. Each report has its own Access Group 

settings.

 1. Select a Report Group from the Report Groups list.

 2. In the Reports section, click Insert Row to add a report.

 3. In Display Name, enter the name of the report. This is the name you will see on the 

Home page.

 4. In Type, select Dashboard.

 5. In Dashboard Name, select a dashboard from the list of all dashboards available in 

OneStream.

 6. Assign the Access Group, which is based on the System > Security > Group setting. 

 7. Enabled: If selected, you will see the report on the Home page. It is selected by default.
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 8. Display Order: Order in which you can select the reports from a list view within the 

Report Group.

NOTE: If the default remains at 10, reports on the Home page will be in 

alphabetical order.

 9. Click Save.

A Dashboard report will be part of the Report Group.

Add a Cube View Report
You can add a Cube View report to a report group. Each report has its own Access Group 

settings.

 1. Select a Report Group from the Report Groups list.

 2. In Reports, click Insert Row to add a report.

 3. In Display Name, enter the name of the report.

 4. In Type, select Cube View.

 5. In Cube View Name, select a cube view from the list of all cube views available in 

OneStream.

 6. Assign the Access Group, which is based on the System > Security > Group setting.  

 7. Enabled:  If selected, you will see the report on the Home page. It is selected by default.
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 8. Display Order: Order in which you can select the reports from a list view within the 

Report Group.

NOTE: If the default remains at 10, reports on the Home page will be in 

alphabetical order.

 9. Click Save.

A Cube View report will be part of the Report Group. 

 10. Go to "Discover Parameters from Cube View Reports" below.

Discover Parameters from Cube View Reports
When Cube View reports are added to a report group, you can view parameters and their 

respective setups in the Selector List and Parameter Details table of the Report Management 

page. For these to appear, see "Discover Parameters" below.

Discover Parameters

To view parameters in a cube view report, ensure a cube view report is selected in the Reports 

section. Once its selected, you see a Discover icon located in the table below. Clicking on this 

icon initiates a job that gathers parameters used in various areas of a cube view report, 

compiles them into a Selector List table, and provides information on how those parameters 

render on the Home page. 

IMPORTANT: You must click the Discover icon for cube view reports  for you to 

interface with the cube view on the Home page.

The image below shows the Perform Discovery of Parameters prompt that displays after you 

first create a cube view.
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 1. In the Reports list, select a cube view and click Discover. OneStream scans the 

parameters assigned to the selected cube view and populates the Selector List table. 

The Selector Lists table opens.
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NOTE: If you add parameters to the cube view and then click Discover the 

new parameters display in this list. If you delete a parameter from a cube 

view, you must perform the Discover process again  for it to be removed 

from the Home page selections.

 2. View or populate the Selector List properties:

 l Parameter: Populated based on parameters assigned to the cube view.

 l List Label: When you populate the label, it updates on the Home page. If you do 

not populate this value, the Home page displays the parameter name.

 l Default Value: If assigned, this is the first filter shown by default on the Home 

page. If you do not populate this value, the Home page displays No Selection.

 l Home Page Interface: Indicates if the parameter is set in the Global view, 

Selector List, or None. The Discover process not only identifies parameters that 

are being used in the cube view, it also scans the Global Parameter Definition 

table to identify what parameters (if any) are being used as a global parameter. If 

none are used, the default is Selector List view or None.

 l Selector List View Order: As an administrator, you have the flexibility to choose 

the order in which parameters display on the Home page. Apply the sort order in 

the Selector List table on the Cube View reports in the Selector List View Order 

column. The sort order assigned is retained on the Home page. If the Selector List 

View Order column is unchanged,  the default sort order for the dimensions is the 

order of the POV (cube, entity, scenario, and so on).
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NOTE: Apply the sort order of the parameter in its designated area of the Home 

page. If you apply the sort order of a Global View item  on the Selector List View 

Order column, you receive a message that redirects you to the Global 

Parameter Definition table and your modifications on that global parameter are 

not saved.

 3. If you highlight a Cube View report and click Discover again, the list of parameters 

updates to reflect additions, removals, or updates of parameters made to the cube view.

The right pane resets to the Select Parameter prompt.

 4. Go to "View Parameter Details" on the next page.

NOTE: If you go back to Reports and replace a cube view name on a Cube View 

report you have already saved, the Selector List resets to Perform Discovery of 

Parameters. 

NOTE: When you click Discover, the original cube view name is removed from 

the Dynamic Dashboard group and those changes are dynamically updated 

through the parameter.

Home Page Interface Assignments within the Selector List

The Discover process determines if a parameter name matches the parameter name in the 

Global Parameter Definition table. If it exists in the table, the default for the Home page on the 

Selector List is Global view and if it does not exist in the table,  the default is Selector List view. 

If you click Discover again, the default Discover process begins. If the parameter no longer 

exists in the Global Parameter Definition table, and is still being used in the cube view, the 

Home page updates to the Selector List view for that parameter.
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You can override the Global view and assign a parameter to the Selector List view in a specific 

Cube View report. If you choose to change the Global view parameter to Selector List view, 

then anything populated as the List Label and Default Value for that Global view parameter 

overrides what is in the Global Options table. To change a Selector List view to a Global view, 

navigate to the Global Parameter Table and add that parameter.

NOTE: If you chose not to update the Global Parameter Table to include a new 

parameter, the change of a Home page interface from Global view to Selector 

List view on a parameter resets back to Global view when you run the Discover 

process on a Cube View report. For the Home page interface on a parameter to 

change from a Selector List view to a Global view, you must add the parameter 

in the Global Parameter Definition Table.

See "Home Page" on page 26 for more information.

View Parameter Details

In Selector List, select a parameter to view the details established upon creation. Any changes 

made to the parameter details on the Application tab are automatically updated in the 

Parameter Details section of Guided Reporting without the need to click Discover again.

This information is read-only, but it tells you what information is included in the report for this 

parameter.

The default value of a parameter is the initial view for the parameter filter.  When the default 

value of a parameter is modified, the next time the parameter is viewed it will use the last value 

selected and not the default value that was initially displayed.

You can choose to use a different default value than what is listed in the Parameter Details by 

using the Default Value column within the Selector List table on the left.
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Where Parameters are Discovered

After you click Discover, parameters are found in these areas of a cube view:

 l Cube View > POV

 l Cube View > General Settings > Sharing

 o If row or column is sharing a cube view, the Discover process searches for 

parameters in that cube view in the Member filter area of the shared cube view.

 o If row or column is sharing a parameter, up to two parameters can be used for row 

set or column set and will appear in a different area of the Home page.

 o If a row or column set parameter has a cube view that is using additional 

parameters, the parameters shown in the Member Filters section of that cube view 

are also included in the Global or Selector List view of the Home page. See 

"Discover Process for Cube View Templates Using Additional Parameters" on 

page 39 for more information.
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 l Cube View > Rows and Columns > Member Filters > Row

 l Cube View > Rows and Columns > Member Filters > Column

Discover Process for Shared Column and Row Sets

The Discover process includes the following shared column and row set parameters. 

 l Discover column and row sets: Any shared parameters on the column or row set are 

part of the Discover process and display in the Selector List table. The search includes 

an option to select up to two column parameters and two row parameters if they are in 

the Cube View Sharing section of the cube view.

 l Discover column or row sharing for the cube view: Any cube view under the 

Column Sharing section or Row Sharing section of a cube view prompts the discover 

and rediscover process to go one level deeper and return any parameters listed in the 

Member Filters section of the columns or rows. 
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Those also appear in the Selector List table. The search includes an option to select up 

to two column sets or row sets if they are in the cube view.

 l Column and row sets on the Home page: See "User Interface for Shared Parameters 

Sets" on page 32.
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Parameters for Member Filters

Parameters assigned in the Member Filters section of a cube view for rows and columns are 

included in the Discover process and appear in the Selector List table with the default of 

Global view or Selector List view. 

Delete a Row

From the Selector List table, if you click Delete Row and then Save, the parameter is removed 

and will not be available on the Home page. Removing the parameter from the Selector List 

does not remove the parameter from the cube view itself.

If you rediscover, the parameter will redisplay in the Selector List table.
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Home Page
The Home page interface of Guided Reporting offers dynamic views of the established report 

groups and reports as set by the administrator. This includes accessibility of what you are 

permitted to see as each report group can be established for a variety of viewing purposes. 

The options to select from are a reflection of how your cube view or dashboard are established 

in your application, as well as any additional setup for labels and default values within the 

solution itself.

Guided Reporting is designed to provide parameters in a Global view or a Selector List view 

for you to work with and reference when reviewing chosen filters.

On the Guided Reporting Home page you can do the following:

 l Select report groups

 l Select reports

 l Review Dashboard reports

 l Define parameters available for selected Cube View reports (global parameters, 

selector list view parameters, shared column or row set parameters)

Below is an image that represents a cube view that is using global and selector list parameters 

as well as a shared column set parameter.
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The Define Global Parameter Header and the Global Parameter bar only display on the Home 

page if the Global Parameter Definition table is used.

If the Global Parameter Definition table is being used, the Home page will reflect as such if the 

Cube View report is using those parameters in the Global view.

NOTE: The Global Parameter Definition table is used for Cube View reports 

only. There is no impact on this table for Dashboard report types.

When you toggle between report groups and reports, the right side of the Home page updates 

with a new cube view or dashboard based on new filtered selections.
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Below is an example of how a Dashboard report would render. Notice that the global 

parameter bar and selector list bar are not present. If parameters are defined and used in a 

Dashboard report, they remain within that dashboard itself as they are not part of the Discover 

process established for cube views within Guided Reporting.

Set Report Options and Filters
 1. On the Home page, in Report Groups, select a report group.

 2. In Reports, click a report.

The report generates and populates the right side of the screen.

 3. For reports specific to cube views, see  "Select Parameters" on the next page.
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Select Parameters
When viewing Cube View reports, parameters display based on what is used for that report 

which may include multiple parameters for a single dimension. 

A maximum of 15 parameters may be shown on the Home page. If more than 15 are used in a 

cube view, you have the option on the Selector List to choose how the parameter is used on 

the Home page. For example, None will not show that parameter.

 1. In the example below, there is a global parameter defined and two Selector List view 

parameters in the Selector List bar that state No Selection. Click the No Selection text 

box at the top of the screen.
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 2. In the Item Selector dialog box, select a parameter and click OK.

The report populates with your parameter selections.
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Change Parameter Selections
When viewing a Cube View report for the first time, parameters that have a default value will 

populate the filter.  If a default value is not assigned to the parameter, No Selection will display. 

Once the parameter filter is selected, it will remain for future sessions where that parameter is 

used.  You may choose to update a parameter at any time. For more information on rendering 

reports based on auto update features, see "User Preferences" on page 8.

 1. Click a parameter at the top of the screen.

 2. In Item Selector, select a parameter and then click OK.

The parameter and report update to the selection you made.
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If the parameter provides a large list of values to choose from, type the value you want in the 

Search bar and click the icon to the right. Using the search bar will take you directly to the 

value you are looking for.

User Interface for Shared Parameters Sets
On the Home page, when you select a report that has shared column or row sets, you will see 

a drop-down list for each column and row set below the report listing. 

NOTE: There is a maximum of two column set and two row set lists. 

These fields are dynamic based on the number of column sets or row sets being used in your 

main cube view. If shared column or row sets are not being used for that Cube View report, 

you will not see anything below the reports section on the Home page.
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 1. In Report Groups, select a report group.

 2. In Reports, select a Cube View report that uses one or more shared parameter sets.

 3. In the image below, there is a Cube View report that is using one column set parameter. 

Select a column set cube view for your data to render to. In this example,  select Same 

Period Last Year which rendered Feb 2022 and Feb 2021 results.

 4. Continue to make your selections based on the number of column sets and row sets the 

main Cube View report is using.

The report populates with the parameters you selected.
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Use Reports with Parameters from Cube 
View Templates
If the main cube view uses a parameter for column or row sharing, the Discover process for 

the main cube view scans  the member filter sections of the template cube views and includes 

those additional parameters to select from on the Home page. These parameters display 

when the template cube view that it resides in is selected from the column or row set drop-

down list. 

They are dynamic in that parameters for each Cube View report (main or shared) only show 

the parameters assigned to it.

If the template parameter is the same as a parameter used in the main cube view, it updates 

using the single parameter shown.

If the template parameter for a single dimension is different from the main cube, the template 

parameter renders in the main Cube View report.

 1. In Report Groups, select a report group.

 2. In Reports, select the main Cube View report.

 3. In Column Set or Row Set, select a Cube View report with a template  where an 

additional parameter is used within it.

This template parameter dynamically appears in the Global view or the Selector List view.
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Help and Miscellaneous 
Information

This page contains solution documentation.

Display Settings
OneStream and MarketPlace solutions frequently require the display of multiple data 

elements for proper data entry and analysis. Therefore, the recommended screen resolution is 

a minimum of 1920 x 1080 for optimal rendering of forms and reports.

Additionally, OneStream recommends that you adjust the Windows System Display text 

setting to 100% and do not apply any Custom Scaling options.

Package Contents and Naming Conventions
The package file name contains multiple identifiers that correspond with the platform. 

Renaming any of the elements contained in a package is discouraged in order to preserve the 

integrity of the naming conventions.

Example Package Name: GDR_PV6.0.0_SV101_PackageContents.zip

Identifier Description

GDR Solution ID

PV6.0.0 Minimum Platform version required to run solution
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Identifier Description

SV101 Solution version

PackageContents File name

Solution Database Migration Advice
A development OneStream application is the safest method for building out a solution with 

custom tables such as this one. The relationship between OneStream objects such as 

workflow profiles and custom solution tables is that they point to the underlying identifier 

numbers and not the object names as seen in the user interface. Prior to the solution 

configuration and to ensure the identifiers match within the development and production 

applications, the development application should be a recent copy of the production 

application. Once the development application is created, install the solution and begin 

design. The following process below will help migrate the solution tables properly.

See also: Managing a OneStream Environment in the Design and Reference Guide.
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MarketPlace Solution Modification 
Considerations
A few cautions and considerations regarding the modification of MarketPlace solutions:

 l Major changes to business rules or custom tables within a MarketPlace solution will not 

be supported through normal channels as the resulting solution is significantly different 

from the core solution.

 l If changes are made to any dashboard object or business rule, consider renaming it or 

copying it to a new object first. This is important because if there is an upgrade to the 

MarketPlace solution in the future and the customer applies the upgrade, this will 

overlay and wipe out the changes. This also applies when updating any of the standard 

reports and dashboards.

 l If modifications are made to a MarketPlace solution, upgrading to later versions will be 

more complex depending on the degree of customization. Simple changes such as 

changing a logo or colors on a dashboard do not impact upgrades significantly. Making 

changes to the custom database tables and business rules, which should be avoided, 

will make an upgrade even more complicated.
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Appendix: Additional Parameter 
Details
Parameter Types Available from the 
Discover Process

Member 
List

Selector List or Global View Flat List of Members to Choose

Member 
Dialog

Both Similar to Member Dialog but with search 
capabilities

Literal None Value is hard-coded and cannot be used 
on the Home page.

Input Both Value can be updated on the Home 
page.

Delimited 
List

Both Valid values to choose from are 
populated in the parameter type.

Bound Both

Shown in the Reports section 

of the Home page

Members available to choose from are in 
the Command type.
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Discover Process for Cube View Templates 
Using Additional Parameters
When you add a Cube View report to the report group that is using a shared parameter for the 

column or row set, and then click Discover, the process also scans all of the template 

parameters within the shared parameter for any dimension to see if any template parameters 

exist and are included in the Selector List table.  Like any other parameter in the Selector List 

table, they default to the sort order of 10 and are designated to the proper Home page 

interface (the Selector List view, Global view, or None).
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